Strefa czasowa: UTC + 1
Teraz jest Śr sie 20, 2014 9:25 pm

NIE DZIAŁA KLAWIATURA!!!

Problemy związane z: Laptop Dell XPS

NIE DZIAŁA KLAWIATURA!!!

Postprzez mayst » Śr kwi 27, 2011 8:56 am

po uruchomieniu systemu klawiatura nie działa. dopiero po włączeniu klawiatury na ekranie i klikaniu wielokrotnie po niej włączaniu i włączaniu jej zaczyna działać zwykła klawiatura.
ktoś spotkał się z takim problemem?? możecie coś poradzić?
dell xps m1530 Intel(R) Core(TM)2 Duo CPU T950 2,6 GHz 2,6 GHz RAM 4GB (3,50) Hitachi 150GB
NIVIDA GeForce 8600M GT 32-bit WINDOWS 7 Professional
mayst
 
Posty: 7
Dołączył(a): Śr kwi 27, 2011 8:48 am
Lokalizacja: Łańcut



Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez duszek » Śr kwi 27, 2011 10:26 am

Jaki model laptopa? Najlepiej by było gdybyś miał/a to w stopce, podobnie jak ja. :)
Czy jedyne co umożliwia włączenie fizycznej klawiatury to włączanie i wyłączanie ekranowej (mówimy o laptopie bez dotykowego ekranu i klawiaturze ekranowej z Windowsa?)? Czy kiedy będziesz siedział bezczynnie przez jakiś czas to też się włączy fizyczna? A jak z klawiaturą pod USB (ew. PS/2 jeśli dość stary laptop)? W biosie (F2, F8, F11, F12, DEL - w zależności od wersji systemu) też nie działa?
duszek
Dellmania User
 
Posty: 161
Dołączył(a): Śr lut 02, 2011 2:11 pm


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez mayst » Śr kwi 27, 2011 8:54 pm

dell xps m1530 czerwony w bios działa. umożliwia na pewno włączenie i wyłączenie pod Windowsem. nie sprawdzałem czy po upływie kilku minut klawiatura działa. w "stopce" tzn??
dell xps m1530 Intel(R) Core(TM)2 Duo CPU T950 2,6 GHz 2,6 GHz RAM 4GB (3,50) Hitachi 150GB
NIVIDA GeForce 8600M GT 32-bit WINDOWS 7 Professional
mayst
 
Posty: 7
Dołączył(a): Śr kwi 27, 2011 8:48 am
Lokalizacja: Łańcut


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez duszek » Cz kwi 28, 2011 1:15 pm

Czyli wygląda na to, że to system się coś kłóci z klawiaturą. Sprawdź, czy po odczekaniu jakiegoś czasu (do pół godziny) po włączeniu komputera klawiatura sama się włączy. Co masz na myśli mówiąc, że klawiatura ekranowa umożliwia "włączenie i wyłączenie" fizycznej? Masz na niej jakieś przyciski do włączania/wyłączania fizycznej, czy poprzez pisanie przez jakiś czas na niej aktywuje się również fizyczna? Jeśli masz możliwość to sprawdź również klawiaturę zewnętrzną. Wtedy zdaj relację, pomyślimy co da się zrobić.
W stopce, tzn. w podpisie pod postem.
duszek
Dellmania User
 
Posty: 161
Dołączył(a): Śr lut 02, 2011 2:11 pm


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez mayst » Śr maja 04, 2011 8:44 am

Tak wiec po odczekaniu ok.30min klawiatura nie działa nadal. gdy włączę i wyłączę kilkakrotnie klawiaturę ekranowa to fizyczna się uruchomi i działa. Zewnętrznej niestety nie mam i nie sprawdzałem. jeszcze jest tak ze gdy uruchamiam myszą jakiś program z ikonki pulpitu (jeszcze gdy nie chodzi klawiatura fizyczna) załączają się właściwości tej ikony (skrótu). Jak włączy się już klaw. fizyczna wszystko wraca do normy.
dell xps m1530 Intel(R) Core(TM)2 Duo CPU T950 2,6 GHz 2,6 GHz RAM 4GB (3,50) Hitachi 150GB
NIVIDA GeForce 8600M GT 32-bit WINDOWS 7 Professional
mayst
 
Posty: 7
Dołączył(a): Śr kwi 27, 2011 8:48 am
Lokalizacja: Łańcut


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez duszek » Śr maja 04, 2011 10:21 am

Dobrze przeczytałem, że z dwukliku na jakąkolwiek ikonę zamiast wykonywać się domyślna operacja (np. Otwórz), włączają się właściwości, tak, jakbyś kliknął prawym i wybrał właściwości? A jak klikniesz prawym to która operacja jest napisana pogrubioną czcionką? To masz niezły cyrk. Skoro klawiatura chodzi bez problemu w Biosie, to obstawiałbym zawirusowanie, czymś naprawdę wrednym. Antywirus masz? Na początek przeskanuj. Możesz też ściągnąć z internetu jakiegoś linuxa Live CD i sprawdzić czy na nim będzie wszystko ok, aby ostatecznie wykluczyć winę sprzętu, podobnie wykluczysz jak podepniesz od kogoś klawiaturę pod USB i też będzie się dziwnie zachowywała. Jeśli masz aktualny antywirus i nic nie wykrywa to zainstaluj HijackThis i wrzuć log z tego programu.
P.S. Może instalowałeś ostatnio jakąś "przeszkadzajkę"?
duszek
Dellmania User
 
Posty: 161
Dołączył(a): Śr lut 02, 2011 2:11 pm


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez DELLMania » Śr maja 04, 2011 12:14 pm

A może jest włączona opcja klawisze stałe czy jakoś tak. Jak się 5x szybko naciśnie np shift to zostaje zablokowany na stałe aż do kolejnego naciśnięcia szybko 5x. Nie pamiętam czy takie ilości wciśnięć ale coś w tym stylu występuje w windows. Po resecie ta funkcja powinna zostać wyłączona więc może to nie być to. Ale warto spróbować wszystkiego :)
Nie wstyd nie wiedzieć, lecz wstyd nie pragnąć swojej wiedzy uzupełnić.

Dołącz do nas na Facebooku.
DELLMania
Dellmania Admin
 
Posty: 662
Dołączył(a): Cz lip 10, 2008 2:52 pm
Lokalizacja: Poznań


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez mayst » Śr maja 04, 2011 8:14 pm

link do loga z hiJackThis http://wklej.to/CEYAM
Antywirus jest nod 32 skanowałem jeszcze mks vir online czasem coś wykrywało i usuwało miałem kiedyś jakaś odmianę trojana ale po trudnych bataliach go usunąłem. był w kilku plikach i trzeba było się namęczyć i ręcznie go usunąć z każdego folderu. no i właśnie po nim tak sie stało. później nawet formatowałem partycje z Windowsem i to samo było.
z klawiatura muszę popytać jak będę miał to sprawdzę jeszcze i napisze między czasie.
z shiftem nie działa ta sztuczka :)
jak kliknę prawym nie pokazuje mi się lista wiec nie wiem co jest bitowane.ale dzieje sie tak jakbym zrobił prawym i wybrał właściwości
dell xps m1530 Intel(R) Core(TM)2 Duo CPU T950 2,6 GHz 2,6 GHz RAM 4GB (3,50) Hitachi 150GB
NIVIDA GeForce 8600M GT 32-bit WINDOWS 7 Professional
mayst
 
Posty: 7
Dołączył(a): Śr kwi 27, 2011 8:48 am
Lokalizacja: Łańcut


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez duszek » Śr maja 04, 2011 10:46 pm

Odnośnie myszy: kliknij raz lewym przyciskiem myszy na ikonę (zaznacz) i na klawiaturze ekranowej wybierz klawisz "menu kontekstowe" (w większości klawiatur w okolicach prawego Alt'a i Ctrl'a) i może wtedy pojawi się menu, napisz co masz pogrubione. Będzie jasne czy coś Ci się zmieniło w systemie czy coś się psuje nakładając na system.
Co do logu: niestety nie widzę w nim nic niepokojącego, może ktoś inny z użytkowników go przeczyta i coś zauważy.
Spróbuj jeszcze uruchomić system w trybie awaryjnym (F8 przed uruchomieniem systemu), być może tam będzie wszystko chodziło ok. Mówisz, że problem zaczął się od trojana, a po formacie się nic nie polepszyło. A formatowałeś cały dysk, czy tylko partycję z systemem, a pozostałe zostały tak jak były? Mógł przetrwać na innej partycji.
duszek
Dellmania User
 
Posty: 161
Dołączył(a): Śr lut 02, 2011 2:11 pm


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez mayst » Pn maja 30, 2011 7:41 am

w końcu dorwałem klawiaturę na USB niestety nie działa. odnośnie menu kontekstowego to również nie chce się rozwinąć ale z tego co pamiętam było "otwórz". w trybie awaryjnym także jest klapa klawiatura zewnętrzna nie działa. Formatowałem tylko partycje z Windowsem.
dell xps m1530 Intel(R) Core(TM)2 Duo CPU T950 2,6 GHz 2,6 GHz RAM 4GB (3,50) Hitachi 150GB
NIVIDA GeForce 8600M GT 32-bit WINDOWS 7 Professional
mayst
 
Posty: 7
Dołączył(a): Śr kwi 27, 2011 8:48 am
Lokalizacja: Łańcut


Re: NIE DZIAŁA KLAWIATURA!!!

Postprzez duszek » Pn maja 30, 2011 5:10 pm

Ciężka sprawa, trudno cokolwiek powiedzieć poza obstawianiem na jakiegoś wirusa na dysku. A dzwoniłeś może w tej sprawie do Della? Oni lubią słuchać takie dziwne historie. xD
duszek
Dellmania User
 
Posty: 161
Dołączył(a): Śr lut 02, 2011 2:11 pm





Powrót do Laptopy Dell XPS

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość